The vulnerability is associated with using an internet connection to update software between the Medtronic CareLink and CareLink Encore Programmers (models 2090 and 29901) and the Medtronic Software Distribution Network (SDN).

Source link